Issue
When merging two Mendix accounts, the following error is shown:
BusinessEmailAddress has an issue: The provided business email address belongs to the profile you are logged in with.Environment
Mendix Portal
Cause
The error occurs because the accounts are already under the same profile in User Settings. The accounts have already been merged, and all merged accounts should be visible in the Accounts tab.
Solution / Workaround
It is not possible or necessary to merge the accounts as they are already linked to a single profile. The highest certification of all of the accounts is applied to the profile, and all of the user's earned points, achievements and Academy progress will be combined in the profile.
Internal information related
- 222187, 201464
- C02RHCL9AG3/p1720093413192179
- OE-3166
- Account Merge | Add a recovery email to allow customers to merge their profiles
Additional information
- Mendix documentation:
0 Comments