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'Something went wrong while retrieving your information' error when merging a Mendix account

Issue

A current Mendix account is being merged with an older account linked to an email address that is no longer accessible. To facilitate this process, Mendix Support previously added a recovery email to the old account, allowing the verification code for the merge to be received.

However, on the second attempt to merge the accounts, an error message appears:

Something went wrong while retrieving your information. Please try again later.

Environment

Mendix Portal

Cause

A recovery email is being entered in the merge dialog box instead of the actual business email associated with the previous Mendix account that needs to be merged.

Solution/Workaround

To resolve the issue and complete the merge procedure, repeat the steps from the standard merge procedure:

  1. Log in to the current Mendix account.
  2. Make a new merge request.
  3. Enter the email address associated with the old account - not the recovery email - into the dialog box.
  4. Select the recovery email to receive the verification code if access to the old email is unavailable.
  5. Complete the merge procedure.

Internal information related

  • 221301, 221707, 222469

Additional information 

Mendix Documentation:

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