Issue
When the user tries to open the Mendix Service Console in their On-Premise environment, the following error message appears:
Currently the Mendix Service Console is already running but it cannot
be set to the foreground. Maybe there is another session on this system
which runs the Mendix Service Console.
Environment
- Mendix Service Console
- On-Premises
- Microsoft Windows Server
Cause
The Mendix Service Console allows you to start the environment manually or as a service. It was started twice or is running in the background by another user.
This issue relates to how the service was set up on their Windows Server. It is not a Mendix Platform issue, but a server infrastructure implementation setting.
Mendix support does not have access to the customer's server, and based on the cloud strategy support, the customer must investigate and fix the issue by themselves.
Solution/Workaround
The customer should review the implementation settings in their Windows Server.
They can stop the service and start it again manually.
Internal information related
- 184092
Additional information
Mendix documentation: Installing the Mendix Service Console
0 Comments