Issue
An option to change the email address of a Mendix account is not visible in User Settings.
Environment
Mendix Portal
Cause
The platform intentionally does not provide an option to change the email address of a Mendix account. It is not possible to change this.
Solution/Workaround
Since it is not possible to change the email address of a Mendix account, a new Mendix account must be created with a new email address, and then these two accounts must be merged. Merging Profiles allows multiple accounts to be combined, with all activities consolidated under a single profile. This helps with account management and ensures complete control over the journey. It is important to note the following:
- Once merged, profiles cannot be separated.
- Merging accounts does not activate or deactivate any accounts.
- Please ensure the information provided for both profiles is accurate before proceeding with the merge.
- Apps will NOT be transferred as part of the merge process. The new account needs to be invited to any apps associated with the old account before access to the old account is lost.
- After merging, certain profile details (such as avatar, name, job title, location, or bio) may need to be updated if there are conflicts.
Internal information related
- 269940
Additional information
- Mendix documentation: Merging Profiles
0 Comments