Issue
When opening an application in the Mendix portal and navigating to the deployment tab, all information in this section is missing.
Environment
Mendix Portal
Cause
The application deployment type or cloud target can be configured in the Mendix Portal. If an application deploys to Mendix Cloud, but the cloud target is set to Mendix on Kubernetes, deployment information will no longer be visible.
Solution / Workaround
To resolve this issue, revert the deployment target to the correct type. This can be done through the following steps:
- Sign in to the Mendix Portal
- Open the desired application
- Select Settings in the menu on the left
- Navigate to the Cloud Settings tab
- Select the desired deployment type by selecting Set Up on the preferred deployment type
Once updated, all application environments, metrics, logs, and backups are visible and accessible in accordance with the deployment type.
Internal information related
- 262692
- CLDOPS-15382
Additional information
Mendix documentation: Cloud Settings
0 Comments