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Missing environments, logs, and backups in Mendix Portal

Issue

When opening an application in the Mendix portal and navigating to the deployment tab, all information in this section is missing.  

Environment

Mendix Portal 

Cause

The application deployment type or cloud target can be configured in the Mendix Portal. If an application deploys to Mendix Cloud, but the cloud target is set to Mendix on Kubernetes, deployment information will no longer be visible.

Solution / Workaround

To resolve this issue, revert the deployment target to the correct type. This can be done through the following steps: 

  1. Sign in to the Mendix Portal 
  2. Open the desired application 
  3. Select Settings in the menu on the left
  4. Navigate to the Cloud Settings tab 
  5. Select the desired deployment type by selecting Set Up on the preferred deployment type 

Once updated, all application environments, metrics, logs, and backups are visible and accessible in accordance with the deployment type.

Internal information related

  • 262692
  • CLDOPS-15382

Additional information

Mendix documentation: Cloud Settings

 

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