Issue
When navigating to the Logs page in Mendix Portal, no log file is displayed under the App Log column.
Environment
Applications hosted in Mendix Cloud
Mendix Application Performance Diagnostics (APD) v3.73.90 or lower
Cause
There is a known issue where applications using older versions of the Application Performance Monitor are incompatible with environments running on Kubernetes, causing the loss of logs.
Solution / Workaround
A fix addressing this known issue was implemented in the Mendix APD module v3.73.91. Therefore, upgrading the Mendix APD module to v3.73.91 or above will resolve this issue.
Unfortunately, any missing logs cannot be recovered. If the issue persists after upgrading the Mendix APD module, please contact Mendix Support.
Internal information related
- 263784
- LM-2621
- C015ZNPFRPX/p1761863225151319
- 20250518 - Communication APD customers
Additional information
Mendix documentation: Logs
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