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Error when accessing Logs in Mendix : 2FA status unknown

Issue

Users may experience difficulties accessing logs in the Mendix developer console due to a malfunction of two-factor authentication (2FA). When attempting to access the logs from the developer console, the following error message appears:

2FA status is unknown. 
Your 2FA status cannot be determined at the moment, please retry. If the problem persists, please contact Mendix support.

Environment

Applications hosted in Mendix Cloud

Cause

This issue typically occurs when the two-factor authentication (2FA) configuration is not properly functioning. It may result from browser-related issues, expired cookies, or an incomplete 2FA setup. 

Workaround/Solution

The user needs to follow these steps to resolve the issue:

  1. Try a Different Browser or Incognito Mode. This will help rule out browser-specific issues.

  2. Clear Cookies and Cache. If it is possible to access the logs in a different browser, clear the cookies and cache in the current browser. Then, try accessing the logs again.

  3. Reset 2FA Configuration:
    If steps 1 or 2 do not resolve the issue, deactivate the current 2FA and reset its configuration. Follow the steps outlined in this document to reset 2FA: Two-Factor Authentication Guide

Internal information related

  • 229329, 229477, 229567
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